1. Please take 30 seconds to register your free account to remove most ads, post topics, make friends, earn reward points at our store, and more!  
     
    TalkBass.com has been uniting the low end since 1998.  Join us! :)

Problem with Focusrite 2i2

Discussion in 'Recording Gear and Equipment [BG]' started by Vladislav Mirchev, Jan 1, 2016.


  1. Vladislav Mirchev

    Vladislav Mirchev

    Jan 1, 2016
    Hey guys, I bought this Focusrite 2i2 audio interface yesterday but had the chance to check it out today. I bought a Shure Sm57 along with it to record guitar. I mostly record bass and wanted to test it. Recording it alone was great, but once i played along a song/track I noticed that the bass would be a little bit ahead of the main track... This is the only problem I'm facing.
    Any suggestions would be helpful smile.
    -Vladislav
     
  2. Michael B

    Michael B

    Dec 16, 2015
    Lowell, MA
    Check latency setting in your DAW. Also you can usually adjust the start offset on the recorded clip or track to adjust for this.

    Any modern computer should be able to handle low latency.
     
  3. beans-on-toast

    beans-on-toast Supporting Member

    Aug 7, 2008
    The computer's CPU speed affects latency. Latency and buffer size in your DAW software go hand in hand. It depends on your software but when recording, a small buffer size is best to minimize CPU usage and latency. The buffer size is something that you should be able to select in the audio setup of your recording software. When mixing and mastering, a large buffer size can be selected. Plugins also demand CPU time when recording and can affect latency. Sometimes it requires some balancing to get things working properly.

    As was mentioned, you can move tracks when playing them back.
     
    chungweishan likes this.
  4. silky smoove

    silky smoove Supporting Member

    May 19, 2004
    Seattle, WA
    Is the song you're importing into the DAW using the same sample rate as the session?
     
  5. alealex

    alealex

    Feb 18, 2013
    Hi Vladislav,
    I " use" (mostly fight with) focusrite and Ableton and I had a similar problem. If you import .wav files it seems the default setting is with warp ON.
    I disable warp from the effect window and seems to fix it.
    It may not apply at all to your problem but just in case... I am utterly ignorant about recording and just found the quick fix by trial and error.
     

Share This Page