Psst... Ready to join TalkBass and start posting, make new friends, sell your gear, and more?  Register your free account in 30 seconds.

Radio Shack piezo buzzer issues. Please Help!

Discussion in 'Pickups & Electronics [BG]' started by Eilif, Oct 17, 2005.


  1. Eilif

    Eilif Supporting Member

    Oct 1, 2001
    Chicago
    Note: I read the long piezo buzzer thread already....

    So I got a radio shack piezo buzzer. I cracked it open and the piezo element has 3 single strand unmarked leads, attached to a small circut board which has red and black leads coming from it. I asume that I am not going to be using the circut board, but...

    How do I know which of the 3 leads to use where?

    Did I buy the wrong buzzer? If So, which one should I have bought?

    Please help!
     
  2. You need one connected to the brass part, and one connected to the other layer.

    Like this:
    [​IMG]

    Yes, you did buy the wrong one. It'll work, you just paid more for that circuit board that you won't be using.
     
  3. Eilif

    Eilif Supporting Member

    Oct 1, 2001
    Chicago
    Cool,
    I'll do that, It looks like I spent a dollar too much :p

    I think they discontinued the piezo that is mentioned in most of the articles, could anyone tell me which one to purchase now?
     
  4. Eilif

    Eilif Supporting Member

    Oct 1, 2001
    Chicago
    So I did what PaleMelanesian said, and lo and behold, it actually works. I mounted it on my upright, so I will post the details in the doublebass electronic section. Suffice to say, I hooked it into a very basic k&k preamp and it sounds great!
    I'm going to buy the parts today to make a more sturdy version.