1. Please take 30 seconds to register your free account to remove most ads, post topics, make friends, earn reward points at our store, and more!  

Roto Trubass intonation problem

Discussion in 'Strings [BG]' started by markdavid, Mar 13, 2008.


  1. markdavid

    markdavid

    Jun 29, 2007
    Hi ,

    Recently got a shortscale Epiphone EB0 bass and installed some Roto Trubass strings , these strings will not stay in tune or intonate properly at all which is puzzling as I have used them on longscale basses with no problems. At first I thought it must be the bass but in the interest of finding what was causing the problems I took the strings off and put a set of chromes on the bass , as soon as I switched to the chromes the intonation and tuning was perfect (after some minor intonation adjustments) . Is this problem common with tapewound strings or is it just the Roto tapewounds that suffer from this. BTW this was a spare set that I had for a longscale bass , I trimmed off the excess string before I put them on
     
  2. FenderP

    FenderP Supporting Member

    May 7, 2005
    Why didn't you just get the shortscale RS88 set?
     
  3. I have got exactly the same problem with roto trubass strings on my status. The ocatve at the 12th is way sharp, so i legnthened the string by moving the saddles back (all 5 were way sharp). I've backed them off as much as i can until they physically go no more but its still sharp. The bass sounds absolutely awful anywhere after the 5th fret. Any ideas why? I havent trimmed the excess of yet, maybe i need to wind them onto the posts differently? I really don't know how i can get the adjustment i need. I am losing patience to the point where i haven't touched it for weeks. Help (for us both) would be appreciated! Cheers, Gareth
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.