Talk Bass Clogs Up My E-Mail Inbox - Help

Discussion in 'Forum Usage Help' started by Nevada Pete, Aug 4, 2019.


  1. Nevada Pete

    Nevada Pete Guest

    Nov 22, 2016
    I think I may have done something to my Preferences, and now I get massive messages in my E-Mail inbox whenever an alert or new message shows up on the forum.

    There are so many E-mails from TB that it makes it hard to sift through them to read my other messages. I've tried to fix this a few times, and failed. What do I need to to to make it stop? Thanks.
     
  2. buldog5151bass

    buldog5151bass Kibble, milkbones, and P Basses. And redheads.

    Oct 22, 2003
    Connecticut
    Under preferences, you can mark it so you don't get emails, I believe.
     
    jerry likes this.
  3. Stumbo

    Stumbo Guest

    Feb 11, 2008
    Uncheck all the boxes for "and receive emails" for each option in preferences.

     
    jerry and Nevada Pete like this.
  4. Nevada Pete

    Nevada Pete Guest

    Nov 22, 2016
    One of my "and receive email notifications" boxes was checked, so I un-checked it and clicked "save changes". That looks like it should work! Thank you!

    BTW, you have the dubious honor of responding to my first thread! Anyway, thank's again.
     
    Chris Fitzgerald likes this.
  5. Nevada Pete

    Nevada Pete Guest

    Nov 22, 2016
    Thanks!
     
  6. Primary

    Primary TB Assistant

    Here are some related products that TB members are talking about. Clicking on a product will take you to TB’s partner, Primary, where you can find links to TB discussions about these products.

     
    Jun 17, 2021

Share This Page