Psst... Ready to join TalkBass and start posting, make new friends, sell your gear, and more?  Register your free account in 30 seconds.

Where is the "SE Michigan Luthiers?" thread?

Discussion in 'Setup & Repair [DB]' started by nicklloyd, Oct 23, 2003.


Thread Status:
Not open for further replies.
  1. nicklloyd

    nicklloyd Supporting Member/Luthier

    Jan 27, 2002
    Cincinnati, Ohio
    wha' happend? where is it?
     
  2. Jeff Bollbach

    Jeff Bollbach Jeff Bollbach Luthier, Inc.

    Dec 12, 2001
    freeport, ny
    What "SE Michigan Luthier's" thread? What are you talking about? Are you on the pipe again?




    My guess is that the dude who started it deleted it.
     
  3. Brent Norton

    Brent Norton

    Sep 26, 2003
    Detroit, MI
    Yup... that would be this "dude" right here. Was trying to delete an individual post (rather than just edit it -- why, who knows), and BAM! Wrong post. Looks like I need to better learn how to use these newfangled, hi-tech, space-age polymer message boards...
     
  4. Chris Fitzgerald

    Chris Fitzgerald Student of Life Staff Member Administrator

    Oct 19, 2000
    Louisville, KY

    You probably tried to delete the first post in the thread, which causes the entire thread to vanish like a fart in the wind. Any posts other than the first post can be safely deleted, and any post can be edited for content without endangering the thread itself.
     
  5. nicklloyd

    nicklloyd Supporting Member/Luthier

    Jan 27, 2002
    Cincinnati, Ohio
    I thought maybe Durrl nixed the thread... thanks for the heads up. I am now going to delete this thread.
     
  6. Jeff Bollbach

    Jeff Bollbach Jeff Bollbach Luthier, Inc.

    Dec 12, 2001
    freeport, ny
    Go ahead, Nick- I dare ya!
     
  7. Chris Fitzgerald

    Chris Fitzgerald Student of Life Staff Member Administrator

    Oct 19, 2000
    Louisville, KY

    Me too. :D
     



Thread Status:
Not open for further replies.