1. Please take 30 seconds to register your free account to remove most ads, post topics, make friends, earn reward points at our store, and more!  
  2. Welcome Back!  Please see this thread for more info about the site outage.  Thank you for your patience as we work out bugs and tweak server configs.

Aguilar Tone Hammer 500 Popping Problem

Discussion in 'Amps and Cabs [BG]' started by Terrier58, Jan 10, 2017.


  1. Terrier58

    Terrier58 Supporting Member

    Jan 2, 2016
    Atlanta, Georgia
    I purchased a Tone Hammer 500 about six months ago brand new. Since I bought it, after turning it on, the amp will make a single popping sound that's quite audible when the internal fan starts up. The popping noise is heard through the cabs (also Aguilar SL 112's) and even on recordings. Anyone else having the same issue? I've contacted Aguilar and they are saying this is a normal situation.
    Thanks!
     
  2. rufus.K

    rufus.K Supporting Member

    Oct 18, 2015
    SoCal
    Mine does not do that, but I've heard it's common and not an issue.
     
  3. Terrier58

    Terrier58 Supporting Member

    Jan 2, 2016
    Atlanta, Georgia
    Thanks for the information. Seems like there should be a fix for this condition!
     
  4. MoonQuake

    MoonQuake Supporting Member

    Jan 1, 2011
    Montréal, Qc.
    I have the same issue with mine. Bought brand new a few days ago.

    I realise that this might not be an issue as far as harming the amp but I don't understand why this would be considered normal when the two other TH 500's I had in the past didn't have this problem.
     
  5. ddnidd1

    ddnidd1 Supporting Member

    It's not a defect and won't harm anything.

    Lots of amps 'pop' when you power them up.

    Relax.

    EDIT: Apologies - I missed that it pops when the fan starts up.
     
    Last edited: May 29, 2017
  6. rufus.K

    rufus.K Supporting Member

    Oct 18, 2015
    SoCal
    Why have you 3 Th500's ?
     
    MoonQuake likes this.
  7. MoonQuake

    MoonQuake Supporting Member

    Jan 1, 2011
    Montréal, Qc.
    I had two of them 4-5 years ago as an A and B kit. Then, foolishly in part and wanting to go with lighter and sealed cabs, sold all my Aguilar stuff, amps and cabs, to go with the Ampeg Micro-VR rig.

    Recently, I was longing for my Aguilar rig and started playing again with musicians I had worked with at the time I had my Aggy rig and they were telling me how great these kits sounded. So I'm re-gearing up with Aguilar.
     
  8. Al Kraft

    Al Kraft Supporting Member

    May 2, 2016
    Northern Virginia
    I would call Aguilar tomorrow and discuss it with them. I've never noticed that problem with my TH500 and that's the kind of stuff that jumps out at me. I'm sure the folks up there will take care of you. IMO as an engineer (albeit not an amp designer) I see no reason why there here should be an audible pop when an integral fan activates inside an audio device.
     
  9. Primary

    Primary TB Assistant

    Here are some related products that TB members are talking about. Clicking on a product will take you to TB’s partner, Primary, where you can find links to TB discussions about these products.

     
    Apr 11, 2021

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.