Psst... Ready to join TalkBass and start posting, make new friends, sell your gear, and more?  Register your free account in 30 seconds.

Amp....Broken?

Discussion in 'Amps and Cabs [BG]' started by Blue_Bass, Sep 15, 2004.


  1. Blue_Bass

    Blue_Bass

    Sep 15, 2004
    Vancouver
    Hi there,

    I'm new to this forum and I've made an account here to ask for assistance with my amp.

    It's an AXL Bass Amp---I'm afraid i don't know much about it. I've been playing bass for 7 months now and latly(last two weeks or so) my amp has been making a buzzing/scratching sound when I play 3rd string(A) 7th fret and when I play 1st string(G) 11th fret.

    When I hit these notes my amp just sounds like it can't take the sound, almost as if it's just to much for it. I've tried hitting the strings softly, with a pick and fingers, but to no avail. As I said, I've only noticed this recently, are my settings to blame, has anyone else had similar problems?

    Also I have never dropped my amp.

    Please tell me my amp isn't broken. :crying:

    Thanks in advance for any assistance rendered :) :bassist:
     
  2. ruffroka321

    ruffroka321

    Sep 13, 2004
    Massachusetts
    When I first started playing bass i had this real crappy rougue thing and it would do that too but it wasn't my amp. It might be the nut holding the strings isnt a very good one. When I first went to lessons my teacher said that it was because my bass was a beginner one. He had to stick paper under the stings in the nut. If your bass isnt that expensive that may be the problem and it probly isn't your amp. You may want to try loosening the strings and raising them w/ a thin layer of paper in the nut and the re-tuning it. If that doesn't help, I have no clue.
     
  3. I had a quick look at the AXL Website. I'm not to sure which bass is yours.

    But have your tried to change the battery for the preamp since the bass has started to make that kinda noise?