1. Please take 30 seconds to register your free account to post, make friends, earn reward points at our store, and more!  
     
    TalkBass.com has been uniting the low end since 1998.  Join us! :)

Fender Marcus Miller problem

Discussion in 'Hardware, Setup & Repair [BG]' started by fugacity, Jul 23, 2005.


  1. fugacity

    fugacity Supporting Member

    Dec 4, 2004
    Hillsboro, OR
    Hi,

    My Fender Marcus Miller suddenly went dead this morning during practice. When the cable (I tried more than one mono cable) was fully plugged in, no sound was coming out of the amp. When it was plugged half in, the bass was alive. I thought it was the input jack problem. So I changed it with the stereo input jack from Radioshack. However, it didn't solve the problem. Bass is still dead when the cable was fully plugged in. Do you know what might went wrong ? Any suggestions ?

    Is it a problem if I use a mono cable for the stero input jack? I've always used mono (and it works). But I dont know if this could introduce a problem to the bass.

    Your help is much appreciated.

    Thanks,
    Roy
     
  2. MCT

    MCT

    Apr 11, 2005
    Isn't it an active bass? Change the battery.
     
  3. Monomer

    Monomer

    Jul 22, 2005
    ditch the ratshack 1/4 output jack.


    Ratshack jacks are terrable quality, and arnt doing that bass justice.


    and switchcraft jacks are only a few bucks.
     
  4. MCT

    MCT

    Apr 11, 2005
    I re-read your post and I feel like and idiot. :bag: :bag: :bag: