Garage Band Tracks are Muting And Soloing Together: Help!

Discussion in 'Recording Gear and Equipment [BG]' started by Rudi van Disar, Aug 15, 2016.


  1. Rudi van Disar

    Rudi van Disar

    May 11, 2013
    I just bought a Focusrite Scarlett Solo. I can record one track, but then the next tracks I make are all linked or something. They mute together, solo together, and even use the same amp. Will someone please help me get 'em separated? Ty.

    -Erik
     
  2. DigitalMan

    DigitalMan Bring Back Edit/Delete Supporting Member

    Nov 30, 2011
    Bay Area, CA
    What is yor DAW? It sounds like you are making a playlist or multiple takes on a single track. I think this has more to do with the software than the audio interface. Screenshot maybe?
     
  3. monsterthompson

    monsterthompson The Eighth Note Wonder Of The World Supporting Member

    Nov 25, 2008
    Hollywood
    Thread title says Garage Band.
     
  4. monsterthompson

    monsterthompson The Eighth Note Wonder Of The World Supporting Member

    Nov 25, 2008
    Hollywood
    Not 100% in GB, but I've used it and I am sorta familiar with Logic. Is there a chance you've got the "input" or audio source for each track set to the Scarlet? Since each track requires an input source, I'm wondering if each track you've created selects that same input and they sync for some reason. Agreed DigitalMan that a screen shot would help sort this. I've never had this issue, but I do use a Focusrite interface.
     
  5. DigitalMan

    DigitalMan Bring Back Edit/Delete Supporting Member

    Nov 30, 2011
    Bay Area, CA
    I'm not hung up on titles.

    (Obviously)


    (Thanks for pointing that out)
     
    monsterthompson likes this.
  6. Primary

    Primary TB Assistant

    Here are some related products that TB members are talking about. Clicking on a product will take you to TB’s partner, Primary, where you can find links to TB discussions about these products.

     
    Jun 21, 2021

Share This Page