Dismiss Notice

Psst... Ready to join TalkBass and start posting, make new friends, sell your gear, and more?  Register your free account in 30 seconds.

Help Using Tascam Portastudio 414 mkII

Discussion in 'Recording Gear and Equipment [BG]' started by slipperyPete, Jul 22, 2005.


  1. Edit: New problem posted below!!

    Hi, I tried doing a search, but couldn't really find any answers.

    I just borrowed this 4 track recorder from a friend so I can record my ideas and then send him the tape. The problem is I've never used one of these things before and I didn't get a manual. If anyone has any experience with this machine and can help me out with what I need to do that would be great.

    Right now, I'm planning to run out from the Recording Out on my Roland Cube 30 into the Guitar In on the Portastudio, but what do I need to set the other knobs and switches at? Do I need to "turn off" (if that makes sense) the other channels? Basically I'm just very confused... so, yeah, any help at all will be greatly appreciated.
     
  2. baba

    baba Supporting Member

    Jan 22, 2002
    3rd stone from the sun
  3. Thanks guys, I can't believe I didn't even think about going to the company website. :rolleyes: I'm just an idiot.
     
  4. Well, rather than make a new post, I figured I'd just post my new problem in this thread.

    I can't seem to get the tape to playback. I am pretty sure I am still able to record, since the lights on the channel turn on and react to what I'm playing (if that description made sense,) but when I go to listen to what I just recorded I get no sound coming out. Any suggestions?
     
  5. baba

    baba Supporting Member

    Jan 22, 2002
    3rd stone from the sun
    Read page 7 of the manual.
     
  6. I reread page 7 of the manual, but that didn't clear anything up.

    I had it working fine and was able to playback and listen to what I recorded, but it seems that it has suddenly stopped working. I'm hoping it is just my 1/8 to 1/4 headphone adapter that is malfunctioning because I don't want to have to buy my friend a new one.

    So any other advice on what might be causing my problem?
     
  7. baba

    baba Supporting Member

    Jan 22, 2002
    3rd stone from the sun
    No. Especially if you had it working at some point.

    Well...I don't remember whether the little three way dip switches above each channel that you switch up and down for record right or left need to be centered to the middle. Try that....the red record light for each channel will disappear when you center them.
     
  8. Thanks for trying Baba, when I get home (I'm at work right now, if you can even call it work) I'll try some more stuff out... I'll give my friend a call to see if he has any cleaning stuff, that's one of the only things I haven't been able to try yet.