1. Please take 30 seconds to register your free account to post, make friends, earn reward points at our store, and more!  
     
    TalkBass.com has been uniting the low end since 1998.  Join us! :)

I can't see the pics in the TB Gallery.

Discussion in 'Off Topic [BG]' started by Nino Valenti, May 2, 2004.


  1. Nino Valenti

    Nino Valenti Supporting Member Commercial User

    Feb 2, 2001
    Staten Island NYC
    Builder: Valenti Basses
    Hey guys. For some reason, on my computer I can't see any pics on the TB Gallery:

    http://www.talkbass.com/photopost

    I'm thinking maybe I unknowingly changed a setting on my computer & I'm pretty much a computer dunny.

    Any help would be greatly appreciated.
     
  2. I think you need to log into the gallery.

    It's some sub...thingy.
     
  3. Pacman

    Pacman Layin' Down Time Staff Member Gold Supporting Member

    Apr 1, 2000
    Omaha, Nebraska
    Endorsing Artist: Roscoe Guitars, DR Strings, Aguilar Amplification
    We just took them down for a while to clean them - don't worry! ;)
     

  4. Okay, don't listen to me then ;)
     
  5. Nino Valenti

    Nino Valenti Supporting Member Commercial User

    Feb 2, 2001
    Staten Island NYC
    Builder: Valenti Basses
    I thoght so too, but I logged off, logged back on & nothing.
     
  6. jazzbo

    jazzbo

    Aug 25, 2000
    San Francisco, CA
    Is your monitor powered on?
     
  7. Nino Valenti

    Nino Valenti Supporting Member Commercial User

    Feb 2, 2001
    Staten Island NYC
    Builder: Valenti Basses
    No, it's off.

    This is what I see only on my computer at home.

    At work & on other computers, it works fine.
     
  8. Nino Valenti

    Nino Valenti Supporting Member Commercial User

    Feb 2, 2001
    Staten Island NYC
    Builder: Valenti Basses
    Anyone?
     
  9. Tom Crofts

    Tom Crofts

    Mar 15, 2001
    I'm having the same problem...

    Do you have Ad-Watch or anything like that running, maybe it thinks it's pr0n...
     
  10. Nino Valenti

    Nino Valenti Supporting Member Commercial User

    Feb 2, 2001
    Staten Island NYC
    Builder: Valenti Basses
    Not that I know of but now that you mention it, the Ad's on the mail TB site aren't showing, either.

    Where do I look to get rid of it? (Ad Watch)
     
  11. Tom Crofts

    Tom Crofts

    Mar 15, 2001
    I think you'd know if you had it running. In the bar near the clock (bottom right) there would be a little magnifying glass over something. If it's not there, then it's probably not running. If it is running you can right click and disable it. Otherwise I don't know what it is, kind of annoying :mad: wanna see the gallery!

    Or maybe... Do you have Spybot S&D? Cos that 'immunizes' your computer by not letting you download certain things which would download automatically otherwise I think. Could be blocking the pics from downloading. But that's probably a lie... I don't really know :D
     
  12. Nino Valenti

    Nino Valenti Supporting Member Commercial User

    Feb 2, 2001
    Staten Island NYC
    Builder: Valenti Basses
    I had an Ad Blocker on my Norton Anti Virus & I took it off & the ads on the TB site are back (on the top & left of each page) but I still can't see any gallery pics.

    Any other suggestions?
     
  13. Tom Crofts

    Tom Crofts

    Mar 15, 2001
    Hmm, I really don't know, I can't believe there isn't someone reading this thread who knows how to fix this...
     
  14. Nino Valenti

    Nino Valenti Supporting Member Commercial User

    Feb 2, 2001
    Staten Island NYC
    Builder: Valenti Basses
    Tell me about it. :(
     
  15. Mickey Shane

    Mickey Shane what goes here?

    Feb 23, 2003
    Denton, Texas
    I couldn't see them either. It took me a while (I'm new to the Norton stuff), but I found a log that said it was blocking the photo/index page. Then I had to find out where to unblock it.

    I've just cleaned off the CWS hijack, and in the process I somehow told Norton to block the page contents. I would like to be more specific, but I can't remember the name of the blocked item.

    Anyway, I'm assuming that ya'll are experiencing a similiar situation. Feel free to ask questions (for Norton only) and I'll try to step back into the process.
     
  16. Tom Crofts

    Tom Crofts

    Mar 15, 2001
    This is definitely related to Norton Personal Firewall. If I disable it, pictures work fine. Enabled, no pictures. Can't find how to allow it to show them though. Normal TB pictures work fine, gallery ones don't.