1. Please take 30 seconds to register your free account to remove most ads, post topics, make friends, earn reward points at our store, and more!  

IE8 browser back button defaulting to top of page

Discussion in 'Bug Reports' started by Stingray5, Apr 14, 2010.


  1. I've noticed over the last few days that when scrolled say halfway down a page, click a link, then hit the browser back button it brings me back to the top of the previous page instead of where I was scrolled to.

    Doesn't happen with the forward button, that works fine.

    Only using IE8 so not sure if it's happening with other browsers.
     
  2. I checked another machine and seems to be ok for Mozilla, but IE on that box had the same problem.
     
  3. MonetBass

    MonetBass ♪ Just listen ♫ Supporting Member

    Sep 15, 2006
    Tulsa, OK
    I've been using IE8 on this site for quite some time (both at work and at home) and have never had that problem.
     
  4. Joshua

    Joshua WJWJr Staff Member Gold Supporting Member

    Aug 23, 2000
    Connecticut
    I have just recently begun having the same issue - IE8 here as well...
     
  5. ah good so it's not just me!

    btw IE7 is ok,too. Just seeing it in IE8.
     
  6. PhatBasstard

    PhatBasstard Spector Dissector Supporting Member

    Feb 3, 2002
    Las Vegas, NV.
    Add me to the list.
     
  7. MonetBass

    MonetBass ♪ Just listen ♫ Supporting Member

    Sep 15, 2006
    Tulsa, OK
    Are you guys running this site in compatibility mode? When I first installed IE8, this site was acting strangely, but once I changed the Compatibility View setting, it working like it should. (Upper right: Click Page > Compatibility View settings)
     
  8. Joshua

    Joshua WJWJr Staff Member Gold Supporting Member

    Aug 23, 2000
    Connecticut
    While I will check the settings when I next am online at home, I have been on IE8 for ages and have changed no settings.

    Unless they changed themselves (never out of the question of course)...
     
  9. PhatBasstard

    PhatBasstard Spector Dissector Supporting Member

    Feb 3, 2002
    Las Vegas, NV.
    No. I've been running IE8 since the first non-beta version was available and this site always worked fine. Nothing was changed. This just started happening (apparently for many of us) several days ago.
     

  10. I've also been running IE8 for some time and this just started.

    BUT - your solution worked! I just went to compatibility view settings and added talkbass.com to the list, problem solved.

    thanks!
     
  11. PhatBasstard

    PhatBasstard Spector Dissector Supporting Member

    Feb 3, 2002
    Las Vegas, NV.
    Yup. Me too. Weird. :meh:
     
  12. Joshua

    Joshua WJWJr Staff Member Gold Supporting Member

    Aug 23, 2000
    Connecticut
    Worked here too. No idea how it changed, but, selah...
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.