Line 6 G10 - Massive lows dropout???

Discussion in 'Recording Gear and Equipment [BG]' started by Kijuer, Mar 30, 2019.


  1. Hello everyone. Today I was doodling in my living room with my gear and I did not take the pedalboard off its bag, so I plugged straight into the amp with a cable. I immediately noticed something was different in my tone. I then took my PB out and plugged the G10...whoa, it sounded like all the lows were cut away.

    Is there some HPF Filter in the receiver I didn't know of, or is this thing typical of this unit? First thing I thought was that the buffered signal was making way crisper it was with the crappy cable I was using, but we're not talking about restoring highs here, we're talking about losing lows.

    Has anybody experienced this issue, assuming it IS an issue and not a typical feature of the unit? I never bothered A/Bing this with a standard cable before so I never noticed this difference...
     
  2. keyboardguy

    keyboardguy Supporting Member

    May 11, 2005
    I would contact Line6
    The unit goes down to 10hz.

    ""The support team for US customers can be reached at 818-575-3600 (option 2), 8am – 12pm & 1pm – 4pm Mon-Fri Pacific Time.""
     
    /\/\3phist0 likes this.
  3. 74hc

    74hc

    Nov 19, 2015
    Sunny California
    I have the G10S and don't have any issues with dropouts or what you describe. At the gig, I go out the XLR to the console, but at home I use the instrument cable jack. I don't use the cable sim settings.

    I'd call Line6 or post in their forums.
     
  4. Primary

    Primary TB Assistant

    Here are some related products that TB members are talking about. Clicking on a product will take you to TB’s partner, Primary, where you can find links to TB discussions about these products.

     
    May 25, 2022

Share This Page