1. Please take 30 seconds to register your free account to remove most ads, post topics, make friends, earn reward points at our store, and more!  
    TalkBass.com has been uniting the low end since 1998.  Join us! :)

Moog Minifooger Ring Mod Issue?

Discussion in 'Effects [BG]' started by Guimdonatron, Mar 11, 2014.

  1. Hey mates,

    I recently obtained the new Minifooger Ring Mod
    and I am curious to know if anyone is familiar with
    the Ring Mod humming after a note has been cutoff.

    It's making this pedal nearly impossible to use
    musically. I absolutely love Ring Modulation and I
    understand how some do not have gates to cutoff
    the Ring Mod's freq, but this is over the top in volume
    and then it fades out. I'll hit a note for an eighth note
    duration and the hum will last for a half note's worth.

    Also, sometimes it will just hum the whole time that
    the pedal is on. It's really ridiculous. I have the Luck Duck
    8-Bit and I know that it has a constant hum, but this
    Minifooger has more bottom end attached to the hum
    and it is much louder.

    Any help would appreciated. If this is a typical thing
    with the Minifooger Ring Mod (I don't remember this
    happening on the full sized Ring Mod by Moog) then
    I guess I'll just have to sale the pedal.

    Thanks for any help guys!


    P.S. Here is a demo featuring my issue. You can't really here it right now
    (and maybe it isn't there at all), but that hum that you hear die out after
    each note is sometimes constantly going and if the Frequency is tuned
    low you can really feel it which is ridiculously hard to play with.

    The first two sets of notes is with the bass clean and then the ring mod on (all knobs at noon).
    The following lines are just with the ring mod on. I tried playing stuff that contained both short
    notes as well as long notes and space in between them.

    As far as gear I'm running an Active Noguera Jazz Bass with mostly the neck pup on.
    I am then running a Monster cable into only the Ring Mod followed by a Hosa cable into the amp head.
    The power supply is a 1Spot and meets the recommended specs.

    So in the end, is this a malfunction or is this a standard decay/release amount with this pedal?
  2. RickenBoogie


    Jul 22, 2007
    Dallas, TX
    What power supply are you using?
  3. I'm running it on a BBE Supa Charger.
  4. bassmusic17


    Jan 15, 2011
    I have the same pedal and have ZERO hum. I don't know why you are experiencing this. The only thing I can think of is to try it with a different power supply and see if it is still happening. I run mine with a t-rex fuel tank which is essentially the same thing you are using. Do you have any other pedals on that are producing feedback?
  5. It's not a typical hum and sometimes it isn't always constant. It's a strange issue. I'll record a sample after classes today and see what you guys think.
  6. Diaz


    Oct 18, 2013
    Got one myself (serial number below the 1K) and i don't get that problem. :/ Try the warranty?
  7. Knettgummi


    Sep 28, 2011
    No hum from mine. Curious to hear a recording of the problem you're experiencing. Could you describe the rest of your signal chain as well? That might help with the troubleshooting.
  8. Sorry for the delay, cats. School has been wild.
    Anyways, let me know what you think!
  9. Lebowsky

    Lebowsky Effects Forum Resident Supporting Member

    Mar 18, 2007
    Lausanne, Switzerland
    Try to run it on batteries to exclude a power supply issue?
  10. I'll try that out and see if I get a different response.
  11. So I tested out the pedal with a battery (finally) and no luck. That slow decay sound remains and you can hear it for moment when you turn it on. It's like a slow release basically... which is really annoying since I need it to be a tight sound.

    Any other suggestions? I'll hit up customer service tonight since I know it's not a power issue any longer.
  12. Lebowsky

    Lebowsky Effects Forum Resident Supporting Member

    Mar 18, 2007
    Lausanne, Switzerland
    Sounds like RMA :/