Pro Tools First and Scarlett 2i2: I can't get it working.

Discussion in 'Recording Gear and Equipment [BG]' started by willsellout, Apr 1, 2018.

  1. willsellout

    willsellout I apologize in advance. Supporting Member

    Aug 13, 2002
    Fort Wayne, IN
    Yeah so I'm interviewing with Sweetwater and Im trying to learn about as much as I can with available DAW's (in addition to a bunch of other pro audio stuff) and Im struggling with Pro Tools. I use Garage Band for just about everything because my needs are simple and it's easy. For the life of me I can't configure Pro Tools with my Scarlett. It recognizes it and shows up in the audio engine and hardware setups but I can't get it to record. Anyone with experience that can maybe hook a brother up and give me some instructions on how to get this to work?
     
  2. willsellout

    willsellout I apologize in advance. Supporting Member

    Aug 13, 2002
    Fort Wayne, IN
    Yeah Sweetwater was the first place I looked. This fix is for Pro Tools 11. Pro Tools first doesn't appear to have this dynamic plug-in processing option. I don't have many of the options because this is the free version. I have it set up with my scarlett in the playback engine but there is no sound coming in so I simply can't record.
     
  3. Stumbo

    Stumbo Guest

    Feb 11, 2008
    Mac or Windows?
     
    willsellout likes this.
  4. willsellout

    willsellout I apologize in advance. Supporting Member

    Aug 13, 2002
    Fort Wayne, IN
    Im using a Mac Pro.
     
  5. willsellout

    willsellout I apologize in advance. Supporting Member

    Aug 13, 2002
    Fort Wayne, IN
    Oh never mind I got it. I had made a stereo track like a dumdum. I created a new mono instrument track and selected the right channel and it's working just fine. Appreciate the help!
     
    Iofflight likes this.