1. Please take 30 seconds to register your free account to remove most ads, post topics, make friends, earn reward points at our store, and more!  
     
    TalkBass.com has been uniting the low end since 1998.  Join us! :)

Soundblaster X-FI and Sony acid

Discussion in 'Recording Gear and Equipment [BG]' started by Sippy, Jan 31, 2006.


  1. Sippy

    Sippy

    Aug 1, 2005
    Stuart,Florida
    Okay. I'm building a very small home studio just so I can record my practice sessions,save them, and then play them back the next day and critique myself. I went out and bought these killer speakers, the Creative Soundblaster X-Fi Platinum soundcard; which comes with the remote control and console that fits in a drive bay.
    I also bought the Sony Acid Studio software. Before I bother with learning the software, since the manual is pretty thick! hehe. I want to make sure my new hardware works. The soundcard is working great, the speakers sound AMAZING, but I don't know if the console is working or not. I press plugged headphones into it and they worked great; but the remote control didn't adjust the volume or anything. I even hit the power button and nothing happened.
    Could somebody with maybe a similar setup help me out and try and explain how I can plug my bass in and test it out really fast? not to even record I guess just to play through the PC maybe. It will take me a while to get to use this stuff, and I don't want to wait until I'm ready to really use it, to find out it doesn't work and then it's too late for me to return it. Thanks a lot guys!
    By the way, what do you think about my setup, for what I want to use it for?