Dismiss Notice

Psst... Ready to join TalkBass and start posting, make new friends, sell your gear, and more?  Register your free account in 30 seconds.

GarageBand 2 and Alesis MultiMix FireWire Problem

Discussion in 'Recording Gear and Equipment [BG]' started by LeonD, Mar 18, 2006.


  1. LeonD

    LeonD Supporting Member

    I just purchased an Alesis MultiMix Firewire mixer to use with Garageband 2.

    As a mixer, everything works fine, apart from the firewire.

    When I connect the mixer to my PowerBook G4 (10.3.9) via firewire, Garageband and Audio / MIDI Setup see the firewire mixer. I had no problem recording via the firewire connection. My problem is when I try to play back the Garageband recording through the mixer via firewire. The output is distorted and choppy.

    Next I tried playing something that I recorded before I got the mixer (to determine if it's an input or output problem). This played back distorted and choppy.

    Next I didn't use the mixer but routed the GarageBand's output through the PowerBook's built-in audio. It played fine.

    I also tried a different firewire cable and powering both the mixer and computer up and down many times inbetween. Nothing changed.

    So I know the problem has to do with the Garageband output through the mixer.

    One thing I thought was curious was that the mixer worked at 24 bit and GarageBand works at 16 bit. Could this be the problem? I couldn't find any way to configure the mixer to work at 16 bit.

    Anyways, any help would be very appreciated.

    Thanks,
    LeonD
     
  2. LeonD

    LeonD Supporting Member

    Well I've been on the phone twice with Alesis today. They basically had me try all the things I tried on my own. At one point, they thought I had a defective unit so I brought it back and traded it for another one. The second one did sound a little better but it still was not useable.

    One of the tech was using a 12" PB and said his worked. I tried with a 15" and 17" PB. I also have a 12" iBook. I tried that and it also didn't work.

    Alesis is not giving up. They gave me one thing to try and said if it didn't work, to call back tomorrow. I actually live near Alesis and offered to bring my gear in and have them look at it first hand. They declined saying they weren't set up for that.

    The oddest thing today was right before I called them the first time, I tried playing back via the mixer and it worked. I didn't believe it. I tried both GarageBand and Cubase. Then just to make sure, I shut everything down and started back up again. My problem was back and I haven't been able to make it work again.


    Recording shouldn't be this hard,
    LeonD
     
  3. dooft11

    dooft11 Supporting Member

    Dec 30, 2003
    HongKong
    Keep us update bro. that will help alot of people who want to get the alesis mixer thanks
     
  4. LeonD

    LeonD Supporting Member

    Sorry but I moved on. Once Alesis decided they didn't want to try and work through the issues, I decided to try something else.

    Because it happened on two G4 machines running Panther, my feeling is that it's an incombatability issue. Later this year I'll be upgrading to a MacBook with Tiger (or the next future OS). Other than the MultiMix not working, I thought so much of the product that I'd be willing to try it again.

    LeonD