1. Please take 30 seconds to register your free account to remove most ads, post topics, make friends, earn reward points at our store, and more!  

image hosting down as well?

Discussion in 'Bug Reports' started by jobu3, Nov 1, 2003.


  1. jobu3

    jobu3 ¿Huevos?! Supporting Member

    Feb 17, 2002
    Mountain Top, PA
    not a very big deal, just fyi... when i tried to post a pic so that it would be visible in the thread, it only comes up visible as:
    [ img ] xxxxxxx.xxxx [ / img ]

    i looked at the threads in here and could not be sure if this was brought to your attention or not... i'm not very computer literate, my apologies if this is old news.
    thanks for everything Paul! ;)
    -joe
     
  2. paul

    paul Staff Member Founder Administrator

    Jul 20, 2000
    Texas
    Hmm... which forum were you posting to?
     
  3. jobu3

    jobu3 ¿Huevos?! Supporting Member

    Feb 17, 2002
    Mountain Top, PA
  4. paul

    paul Staff Member Founder Administrator

    Jul 20, 2000
    Texas
    Thanks - added to 'known bug' list. Any image URL that does NOT contain a '&' or '?' character will still work.
     
  5. Primary

    Primary TB Assistant

    Here are some related products that TB members are talking about. Clicking on a product will take you to TB’s partner, Primary, where you can find links to TB discussions about these products.

     
    Mar 1, 2021

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.