1. Please take 30 seconds to register your free account to remove most ads, post topics, make friends, earn reward points at our store, and more!  

Markbass TTE500 compressor

Discussion in 'Amps and Cabs [BG]' started by odin70, Jun 8, 2012.


  1. odin70

    odin70

    Dec 26, 2007
    Just bought the TTE5oo amp. So for im very happy with it. Sounds great but the compressor seems to work only at high volume? Cant say im happy about that.. I would like yo use it on low volume gigs (with compressor) Am i doing something wrong here?
     
  2. kasbrey

    kasbrey

    Aug 23, 2002
    York UK
    My compressor light comes on between 12.00 o'clock and 2 o'clock with the input gain between 10 and 12 o'clock using my passive basses. The input gain obviously governs how much signal goes to the compression circuit and if this is not the case I would suspect a faulty ECC81 valve (in position V2 I believe).
    The master volume should not affect the compressor. Are you setting the master high and adjusting the input to govern volume?
     
  3. odin70

    odin70

    Dec 26, 2007
    I got it yesterday and went straight to a gig with.. so i didnt have the change to fiddle much around with it. My master was set low and the gain was between 9 and 10.
     
  4. kasbrey

    kasbrey

    Aug 23, 2002
    York UK
    I think you're going to have to set the input gain higher to drive the compressor valve, crank the compressor dial and adjust the master to suit.
    It seems to be easier to get a decent sound at low volume with this amp in comparison to my LM2 though.
     
  5. +1. I owned this amp (briefly), and found this to be true.
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.