Psst... Ready to join TalkBass and start posting, make new friends, sell your gear, and more?  Register your free account in 30 seconds.

Very Wierd Noise Problem

Discussion in 'Amps and Cabs [BG]' started by timidbassist, Feb 10, 2005.


  1. I have a Carvin R1000 amp and RL 410 cab and recently every once in a while i have been getting a very weird noise comming out of it sometimes. It almost sounds identical to pulse dialing on a phone... It never does it when im not playing, but when i hit a note for the first time after the noise gate went into effect, (or even when i have the noise gate off for that matter) it will make that pulse dialing type noise (only way i know how to describe it). Anyone else ever hear this type of noise? Know what it could be? I dont even have the slightest clue so maybe i can get pointed in the right dirrection.
    Thanks alot,
    Dave
     
  2. Robman

    Robman

    Mar 19, 2004
    Sherman, Texas
    Do you keep a cell phone close by?
    When I have mine with me while practicing, it makes noise thru my rig - intermidently, not constantly. My guess would be rome sort of interference.
     
  3. Robman

    Robman

    Mar 19, 2004
    Sherman, Texas
    Do you keep a cell phone close by?
    When I have mine with me while practicing, it makes noise thru my rig - intermidently, not constantly. My guess would be some sort of interference.
     
  4. Robman

    Robman

    Mar 19, 2004
    Sherman, Texas
    oops, sorry about the double post :meh:

    :bag:
     
  5. Actually that does make sense, i do have my cell phone with me when i practice and it deffinitly could have some interference problems. I am sure everytime that it does the service check it does that, i will try having my phone off and see if i still get the same noises.
    Thanks for the amp help,
    Dave