1. Please take 30 seconds to register your free account to remove most ads, post topics, make friends, earn reward points at our store, and more!  
     
    TalkBass.com has been uniting the low end since 1998.  Join us! :)

Effect Problems

Discussion in 'Effects [BG]' started by FunkyHarris561, Jan 12, 2012.


  1. I own a ODB-3 overdrive pedal and a Cry Baby bass wah pedal. They are both powered by boss and dunlop power cables. My problem is about 2 weeks ago these pedals were working perfectly. But i Haven't used them since the 1st of January and they were left in my bass case completely away from any element that would cause damage to them. When I tried to use them today I am getting now sound at all. I have checked all my patch chords and they are working fine. I have also checked the power chords and they too are working fine. The one thing that really confuses me is that the light on the overdrive pedal will turn on and off but I will get no sound at all. I know this is a confusing matter, but I was wondering if someone could help me out or give me some sort of advice about this problem. Thanks for your time fellow bass players.:confused::confused::confused:
     
  2. bongomania

    bongomania Gold Supporting Member Commercial User

    Oct 17, 2005
    PDX, OR
    owner, OVNIFX and OVNILabs
    Is the volume knob turned down?
     
  3. xed

    xed

    Dec 8, 2007
    Coastal NC, USA
    ^ both funny and not funny at the same time ^

    I am guilty of trying to figure out what's wrong with my pedal board only to find out that the volume on my bass (or one of the pedals) is full off.
     
  4. saxnbass

    saxnbass

    Mar 9, 2006
    Nashville, TN
    Make sure you're plugged into and out of the right input/output jacks.
     
  5. JMimbs

    JMimbs

    Jan 5, 2012
    Central Florida
    Test the patch cables and make sure they aren't shorting out. I've had lots of problems with patch cables failing over the years.
     
  6. I'm plugged into the right sockets and all the volume knobs on everything are turned up. I tried my bass with out the pedals and it sounds fine. I also opened up the pedals to see if anything was wrong or loose inside and also to see if the connecting areas of the patch chords were ok and everything just seems fine. These aren't old pedals or anything I've had the overdrive for about a year and a half and the wah for 6 months and they have had a very easy life might I add XD
     
  7. I've checked the volumes and everything is fine there same with the patch chords as well. I opened the pedals to see if they were ok and everything seems literally to be looking like new. I'm so baffled right now. I've tried each on individually too and nothing.
     
  8. Dave W

    Dave W Supporting Member

    Mar 1, 2007
    White Plains
    Plug your bass straight into your amp. Do you get sound? If no, it's your bass or amp.
    If yes, plug in just the Crybaby. Do you get sound? If no, it's the Crybaby.
    If yes, plug in just the ODB-3. Do you get sound? I think you get the idea...
    If yes, plug in both the Crybaby and ODB-3. Repeat.
     

Share This Page