1. Please take 30 seconds to register your free account to remove most ads, post topics, make friends, earn reward points at our store, and more!  

problem with class AB amp and class D amp

Discussion in 'Amps and Cabs [BG]' started by namuxtree, Apr 12, 2010.


  1. How do i fix these? I understand there are some amp gurus out here on TB and i'd like to ask for your help.

    the AB turns on but output is very low? theories?

    the D does not power on yet the fuse is good. ideas?
     
  2. Bob Lee (QSC)

    Bob Lee (QSC) In case you missed it, I work for QSC Audio! Commercial User

    Jul 3, 2001
    Costa Mesa, Calif.
    Technical Communications Developer, QSC Audio
    Sorry, my ESP isn't working. I can't tell what brand and model they are, and can't see their symptoms. Maybe another amp guru has his or her psychic powers up and running.
     
  3. bongomania

    bongomania Gold Supporting Member Commercial User

    Oct 17, 2005
    PDX, OR
    owner, OVNIFX and OVNILabs
    Isn't it obvious? The AB one needs to have its caps rotated, and the class D one needs a new dilithium crystal.
     
  4. johnk_10

    johnk_10 vintage bass nut Supporting Member Commercial User

    Feb 16, 2008
    Thousand Oaks, CA
    John K Custom Basses
    my ESP is working perfectly, but i still can't figure it out. ;)

    BTW, does anyone know why my wife's car won't start?
     
  5. GAS?????

    Paul
     
  6. CapnSev

    CapnSev

    Aug 19, 2006
    Coeur d'Alene
    Your flux capacitor is not getting enough gigawatts.
     
  7. Jimmy M suggested a broken framistat in the globulator in another thread.

    Paul
     
  8. johnk_10

    johnk_10 vintage bass nut Supporting Member Commercial User

    Feb 16, 2008
    Thousand Oaks, CA
    John K Custom Basses
    i had GAS but i took some beano for that.
    thanks for the suggestion though.
     
  9. bongomania

    bongomania Gold Supporting Member Commercial User

    Oct 17, 2005
    PDX, OR
    owner, OVNIFX and OVNILabs
    That's just a myth. Jimmy is so obsessed with his Ampegs that he thinks all amps have framistats. :rollno:
     
  10. Well Bongo, as you know, the framistat controls the amount of power that the globulator can draw from the alternate reality at any moment in time. This power is measured in Frams. Obviously it has failed as the Class D amp is switching on but receiving no power. You can tell that the globulator is working otherwise the amp would have disappeared into a vortex connecting the various dimensions.

    Paul
     
  11. Bob Lee (QSC)

    Bob Lee (QSC) In case you missed it, I work for QSC Audio! Commercial User

    Jul 3, 2001
    Costa Mesa, Calif.
    Technical Communications Developer, QSC Audio
    And before anyone brings it up, the framistat in a class D amp is not necessarily digital!
     
  12. Passinwind

    Passinwind I know nothing. Commercial User

    Dec 3, 2003
    Columbia River Gorge, WA.
    Owner/Designer &Toaster Tech Passinwind Electronics
    The hamsters need food Cap'n. I don't think they can take much more!
     
  13. In this case Bob you should take the bass back to the manufacturer and have the wiring checked out! ;)

    Paul
     
  14. nostatic

    nostatic Supporting Member

    Jun 18, 2004
    lost angeles, CA
    Endorsing Artist: FEA Labs
    It's all ball bearings these days. I check that first.
     
  15. LOL great one Bob! :)

    Paul
     
  16. Bob Lee (QSC)

    Bob Lee (QSC) In case you missed it, I work for QSC Audio! Commercial User

    Jul 3, 2001
    Costa Mesa, Calif.
    Technical Communications Developer, QSC Audio
    I was hoping someone here might tell me how to fix it.
     
  17. Zooberwerx

    Zooberwerx Gold Supporting Member

    Dec 21, 2002
    Virginia Beach, VA
    Not enough information, but...

    both need to be seen by a qualified tech. Probably looking at a bench fee of ~$65 each plus addt'l labor & parts (like a deflostigator, boards, MOSFET chips, dip, etc.)

    What are the brands, models, approx. age?

    Riis
     
  18. Zooberwerx

    Zooberwerx Gold Supporting Member

    Dec 21, 2002
    Virginia Beach, VA
    I've seen this happen in dirty power situations. The OP could definitely use some Fram filters (available from AutoZone).

    Riis
     
  19. bongomania

    bongomania Gold Supporting Member Commercial User

    Oct 17, 2005
    PDX, OR
    owner, OVNIFX and OVNILabs
    Well played. :)
     
  20. if i didn't give enough information you guys should just say so and then stop. No need to veer off on senseless chatter....anyways...

    I have an Eden WT-800 and a Markbass Little Mark Tube and my friend has the exact same setup. Both my amps are fully functional but my friends' amps are both not. We've opened up mine to check for any obvious flaws there may be that our untrained eyes can see. So far no luck. UPDATE* Am i to believe that the regular LMTube is an A/B?
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.